Критическая уязвимость в библиотеке Apache Log4j

В интернете появились новости о критической уязвимости CVE-2021-44228 в библиотеке Apache Log4j. Эта библиотека используется миллионами Java-приложений для регистрации сообщений об ошибках, затронуты версии Log4j, начиная с 2.0-beta9 и заканчивая 2.14.1.

Однако jetty (являющийся частью TrackStudio SA) не использует эту библиотеку, а сама TrackStudio использует более раннюю версию библиотеки, которая не затронута этой проблемой. Срочное обновление системы не требуется.