Page 1 of 1

I can't change message type in email notification message.

PostPosted: Thu Feb 20, 2003 5:51 pm
by gary
OutlookExpress/IE6.

Re: I can't change message type in email notification messag

PostPosted: Thu Feb 20, 2003 5:54 pm
by admin
gary wrote:OutlookExpress/IE6.

Please open IE and change security option in tools->options to "Internet Zone"

PostPosted: Thu Feb 20, 2003 6:04 pm
by mvasenkov
In Mozilla browser you must enable usage of Javascript in mail messages.
Go "Edit"->"Preferences"->"Advances"->"Scripts & Plugins"-> Enable Javascript for...

Outlook 2002

PostPosted: Tue Aug 05, 2003 9:27 pm
by admin
Thanks to Victor Tomas for the following solution for MS Outlook 2002

---
Set options\security\secure content = restricted zone
Open email and select in the main menu View/View in internet zone... and viola!
---

and problem description:
---
Problems with E-mail Stationery in Outlook 2002

If you have the "Preview Pane" enabled, note that Outlook 2002 will never display stationery as intended in the preview pane. It always has "scripting" turned off for the preview pane and cannot display advanced effects there.

To view a received stationery in Outlook 2002 you must double-click the e-mail to open it in a separate window, and then in the message window click on View and then under that on View in Internet Zone. (If you do not have this option in your View menu, please read the following paragraphs.)

There is also a feature in Outlook 2002 which is supposed to permanently enable the viewing of messages in the "Internet Zone" as above, so that you don't need to manually select this every time. This option is in the main Outlook 2002 window, under Tools, Options..., the Security tab. Under "Secure Content" beside "Zone" you are supposed to be able to select "Internet" instead of the default "Restricted Sites".

Unfortunately, the Zone setting which is supposed to permit viewing of stationery has a bug and can just cause a worse problem. In the initial release of Outlook 2002, using this setting does not actually put you into the "Internet Zone" but it does remove the "View in Internet Zone" option from the message window's menu. The result is that you then can't view stationery at all! We hope that this bug will be fixed in a service pack. In the meantime, if you try using Tools, Options, Security, Zone to select the Internet Zone, and the result is that stationery still does not work, we recommend changing that setting back to "Restricted sites" and then using the method described earlier when you view an e-mail stationery message.
---

PS. SP1 & SP2 for MS Outlook does not help