TrackStudio 5.0.3 Mailing Error

Discuss problems installing or using TrackStudio.

TrackStudio 5.0.3 Mailing Error

Postby phancox » Mon Dec 01, 2014 4:26 am

Just upgraded to version 5.0.3 and started receiving the following email notification with subject "Subject is empty. Incorrect configuration" and body:
Code: Select all
Subject is empty. Incorrect configuration User[login=phancox, emails=[phancox@dtc.com.au]]</br>SportZman/Desktop | Added new message - 000 Generic Note | #1702 : Renew BNSW Licensing for 2015

This was preceeded by two copies of the correct notification.

REGARDS
Peter
phancox
 
Posts: 98
Joined: Mon Feb 27, 2006 1:14 pm
Location: Sydney, Australia

Re: TrackStudio 5.0.3 Mailing Error

Postby Petr » Mon Dec 01, 2014 10:48 am

hello.
Can you send the full trackstudio.log?
Учи Java и ищи работу вместе с www.job4j.ru
Petr
 
Posts: 2914
Joined: Wed Aug 12, 2009 4:38 pm

Re: TrackStudio 5.0.3 Mailing Error

Postby phancox » Mon Dec 01, 2014 10:53 am

Log attached.
Attachments
trackstudiolog.zip
TrackStudio Log File
(13.01 KiB) Downloaded 518 times
phancox
 
Posts: 98
Joined: Mon Feb 27, 2006 1:14 pm
Location: Sydney, Australia

Re: TrackStudio 5.0.3 Mailing Error

Postby Petr » Mon Dec 01, 2014 5:10 pm

Yes. It is a bug. I will notice you when we rebuild the TS.
Учи Java и ищи работу вместе с www.job4j.ru
Petr
 
Posts: 2914
Joined: Wed Aug 12, 2009 4:38 pm


Return to TrackStudio Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron